Recently GFI MailEssentials users may have experienced disruption to their service. We are happy to report that this is now resolved. If you have temporarily disabled Bitdefender, please re-enable it and your email service will resume. If you continue to experience any problems, follow this guide to manually update Bitdefender definitions. Learn more

Conditions requises - GFI Archiver


Matériel

Processeur :

  • Minimum : Intel Pentium ou compatible - 2GHz processeur 32 bits.
  • Recommandé : serveur architecture x64 avec Intel 64 ou AMD64.

Mémoire :

  • Minimum : 1 Go RAM (dédié à GFI Archiver)
  • Recommandé : 3 Go RAM (dédiés à GFI Archiver)

Espace de stockage physique :

  • Minimum : 400 Mo d'espace disque physique (NTFS) pour l'installation de GFI Archiver. Plus d'espace est nécessaire pour les bases de données d'emails.
  • Recommandé : Serveur avec 4 unités physiques, avec la capacité d'augmenter l'espace de stockage à la demande.

Logiciels

Systèmes d'exploitation pris en charge (32 bits) :

  • Windows Server 2008

Systèmes d'exploitation pris en charge (64 bits) :

  • Windows Server 2016
  • Windows Server 2012 (y compris R2)
  • Windows Server 2008 (y compris R2)
  • Windows SBS 2011
  • Windows SBS 2008

REMARQUE : Le serveur sur lequel GFI Archiver est installé doit être un contrôleur de domaine (Active Directory) ou être connecté à un contrôleur de domaine. Sinon GFI Directory doit être installé.

Serveurs de messagerie pris en charge :

  • Microsoft Exchange 2007, 2010, 2013, 2016 (y compris les service packs)
  • Autres serveurs de messagerie compatibles IMAP (avec fonction de type journalisation)
  • Office 365
  • Kerio Connect
  • Google Apps for Business™

Bases de données prises en charge :

  • SQL Server 2005 ou ultérieur SQL Server Express 2012 est fortement recommandé pour les entreprises. Non inclus avec l'installation de GFI Archiver et doit être installé comme un processus distinct.
  • Firebird – pour l'évaluation des entreprises avec moins de 25 utilisateurs de la messagerie. (Cette base de données est fournie et configurée automatiquement par GFI Archiver.)

Autres composants requis :

  • Microsoft .NET Framework 4.0, 4.5 ou 4.6
  • ASP.Net 4.0, 4.5 ou 4.6
  • Internet Information Services (IIS) – Services World Wide Web
  • Microsoft Internet Explorer® 8 ou ultérieur, Mozilla® Firefox®, Chrome™, ou Safari®
  • Niveau fonctionnel de domaine : à partir de 2003
  • Microsoft Exchange Server MAPI Client et Collaboration Data Objects 1.2.1 - lorsque GFI Archiver n'est pas installé sur Microsoft Exchange 2003 Server. Téléchargez de : http://go.gfi.com/?pageid=MAR_PreReqMAPICDO

Cliquez ici pour une liste complète des conditions requises pour GFI Archiver.

Conditions requises pour les outils de GFI Archiver client