Want help with your product upgrades? Upgrades made easy

Configuration requise - GFI LanGuard

GFI LanGuard Server

Configuration requise : Matériel

Les exigences matérielles dépendent de la taille du réseau. Référez-vous au tableau ci-après pour les spécifications minimales en fonction de la taille de votre réseau.

  1 à 100 100 à 500 500 à 3000
Processor 2 GHz double cœur 2,8 GHz double cœur 3 GHz quadruple cœur
Espace de stockage physique 5 Go 10 Go 20 Go
Mémoire 2 Go 4 Go 8 Go
Bande passante du réseau 1544 Kbits/s 1544 Kbits/s 1544 Kbits/s

*Remarque : si vous souhaitez gérer des milliers de périphériques avec GFI LanGuard, nous vous conseillons de nous contacter pour les tarifs et les suggestions concernant la bonne gestion et le déploiement correct de cette solution.

Configuration requise : Logiciels

Systèmes d'exploitation pris en charge (x64 ou x86)

  • Microsoft Windows Server 2016 Standard/DataCenter
  • Microsoft Windows Server 2012 (y compris) Standard/Enterprise
  • Microsoft Windows Server 2008 (y compris) Standard/Enterprise
  • Microsoft Windows 10 Pro/Enterprise
  • Microsoft Windows 8/8.1 Pro/Enterprise
  • Microsoft Windows 7 Professional/Enterprise/Ultimate
  • Microsoft Windows Vista Business/Enterprise/Ultimate
  • Microsoft Small Business Server 2011

Autres composants de serveur

Les composants suivants doivent être installés sur le serveur sur lequel GFI LanGuard est installé :

  • Microsoft .NET Framework 4.5.1

Bases de données prises en charge

  • Microsoft SQL Server 2008 R2 ou ultérieur
  • Microsoft SQL Server Express Edition 2008 R2 ou ultérieur (version gratuite)

Remarque : Il est recommandé de stocker les fichiers de base de données sur des disques rapides comme les SSD pour des performances optimales.

GFI LanGuard et TLS 1.1 ou ultérieur

Si vous prévoyez de déployer GFI LanGuard dans un environnement où TLS 1.1 et supérieur est exécuté, vous devez activer des algorithmes compatibles FIPS sur l’ordinateur sur lequel GFI LanGuard est installé. Cliquez ici pour en savoir plus

Composants de l'ordinateur cible

Les composants suivants doivent être installés sur les ordinateurs cibles pour que GFI LanGuard puisse les analyser :

  • Secure Shell (SSH) – nécessaire pour les cibles d'analyse UNIX/Linux/Mac OS. Généralement inclus dans les distributions principales d'UNIX/Linux.
  • Activez le partage des fichiers et des imprimantes.
  • Activez l'accès à distance au registre.

Cliquez ici pour voir la liste complète des exigences système pour GFI LanGuard, y compris les exigences de l’agent et de l’agent de relais.


Fonctionnalités prises en charge par périphérique, systèmes d'exploitation et application

  Identification des périphériques et analyse des ports Evaluation des vulnérabilités Gestion des correctifs Audit logiciel Audit matériel
Versions Windows Server          
Windows Server 2012 R2 Oui Oui Oui Oui Oui
Microsoft Windows Server 2012 Standard Oui Oui Oui Oui Oui
Microsoft Windows Server 2008 Standard/Enterprise (y compris R2) Oui Oui Oui Oui Oui
Microsoft Windows Server 2003 Standard/Enterprise Oui Oui Oui Oui Oui
Microsoft Small Business Server 2011 Oui Oui Oui Oui Oui
Microsoft Small Business Server 2008 Standard Oui Oui Oui Oui Oui
Microsoft Small Business Server 2003 (SP1) Oui Oui Oui Oui Oui
Microsoft Windows 2000 Server Oui Oui Oui Oui Oui
Versions Windows Client          
Microsoft Windows 10 Oui Oui Oui Oui Oui
Microsoft Windows 8,1 Oui Oui Oui Oui Oui
Microsoft Windows 8 Professional/Enterprise Oui Oui Oui Oui Oui
Microsoft Windows 7 Professional/Enterprise/Ultimate/Home Premium Oui Oui Oui Oui Oui
Microsoft Windows Vista Business/Enterprise/Ultimate/Home Oui Oui Oui Oui Oui
Microsoft Windows XP Professional (SP2 ou ultérieur) Oui Oui Oui Oui Oui
Microsoft Windows 2000 Professional (SP4) Oui Oui Oui Oui Oui
Applications Windows tierces          
Microsoft Office - Oui Oui - -
Microsoft Exchange - Oui Oui - -
Microsoft SQL Server - Oui Oui - -
Microsoft Visual Studio - Oui Oui - -
Autres applications Microsoft (cliquez pour voir la liste complète) - Oui Oui - -
Environnement Java Runtime - Oui Oui - -
Adobe Flash Player - Oui Oui - -
Adobe Reader - Oui Oui - -
Adobe AIR - Oui Oui - -
Adobe Shockwave Player - Oui Oui - -
Mozilla Firefox - Oui Oui - -
Apple Safari - Oui Oui - -
Apple QuickTime - Oui Oui - -
Apple iTunes - Oui Oui - -
Opera Browser - Oui Oui - -
Autres fournisseurs (cliquez pour voir la liste complète) - Oui Oui - -
Distributions Linux          
Mac OS X 10.5 et ultérieur Oui Oui Oui Oui Oui
Red Hat Enterprise Linux 5 et ultérieur Oui Oui Oui Oui Oui
CentOS 5 et ultérieur Oui Oui Oui Oui Oui
Ubuntu 10.04 et ultérieur Oui Oui Oui Oui Oui
Debian 6 et ultérieur Oui Oui Oui Oui Oui
SUSE Linux Enterprise 11 et ultérieur Oui Oui Oui Oui Oui
openSUSE 11 et ultérieur Oui Oui Oui Oui Oui
Fedora 19 et ultérieur Oui Oui Oui Oui Oui
Autres distributions Oui Oui - Oui Oui
Machines virtuelles (avec les systèmes d'exploitation pris en charge)          
Vmware Oui Oui Oui Oui Oui
Microsoft Hyper-V Oui Oui Oui Oui Oui
Microsoft Virtual PC Oui Oui Oui Oui Oui
Oracle VirtualBox Oui Oui Oui Oui Oui
Citrix Xen Oui Oui Oui Oui Oui
Parallels Oui Oui Oui Oui Oui
Périphériques réseau          
Cisco (cliquez pour voir la liste complète) Oui Oui - - -
HP (cliquez pour voir la liste complète) Oui Oui - - -
3Com (cliquez pour voir la liste complète) Oui Oui - - -
Dell (cliquez pour voir la liste complète) Oui Oui - - -
SonicWALL (cliquez pour voir la liste complète) Oui Oui - - -
Juniper (cliquez pour voir la liste complète) Oui Oui - - -
NETGEAR (cliquez pour voir la liste complète) Oui Oui - - -
Nortel (cliquez pour voir la liste complète) Oui Oui - - -
Alcatel (cliquez pour voir la liste complète) Oui Oui - - -
IBM (cliquez pour voir la liste complète) Oui Oui - - -
Linksys (cliquez pour voir la liste complète) Oui Oui - - -
D-Link (cliquez pour voir la liste complète) Oui Oui - - -
Autres fournisseurs Oui - - - -
Périphériques mobiles




Google Android Oui Oui - - -
Apple iOS Oui Oui - - -
Windows Phone Oui Oui - - -